New Bundler command - Outdated

27 Jun 2013

With the release of Rails 4.0 you may be suddendly finding you want the new shiney, but your gems are fighting you.

Instead of fighting the individual bundle heck. Do a dry run on your incompatabilities before you use the sledgehammer bundler update I came across this little goody, Bundler Outdated, on the thoughtbot blog.

So do yourself a favor and see it before you do it!

David Southard

a ruby guy

Contact Info: